1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

ребята выручайте!

Тема в разделе "Дизайн и Верстка", создана пользователем newman114, 15 янв 2016.

  1. newman114

    newman114 Пользователи Пользователь

    Сообщения:
    1
    Симпатии:
    0
    Баллы:
    166
    Нужна ваша помощь! Не могу сообразить где что не так.... Вообщем то вот ссылка на сайт http://mir-torrents.ucoz.net Не могу понять что именно не так с личным кабинетом в верхнем правом углу, оно по сути не активно, никак не реагирует на нажатие. Глянул в код, ну короче что смотрел что нет (ничего не понял)
    Вот собственно код.
    Код:
     <!-- user panel -->
    <div class="col-md-3">
    <div class="user-panel mr-25">
    <div class="dropdown">
    <button type="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
    <span class="user-ava"><img src="<?if($USER_LOGGED_IN$)?>$USER_AVATAR_URL$<?else?>/images/noavatar.png<?endif?>" alt=""></span>
    <span class="user-block">
    <span class="user-login"><?if($USER_LOGGED_IN$)?>$USERNAME$<?else?>Гость<?endif?></span>
    <span class="user-grp <?if($USER_LOGGED_IN$)?>groupAdmin<?endif?>"><?if($USER_LOGGED_IN$)?>$USER_GROUP$<?else?>Посетитель<?endif?></span>
    </span>
    <i class="fa fa-chevron-circle-down"></i>
    </button>
    <ul class="dropdown-menu" aria-labelledby="dLabel">
    <?if($USER_LOGGED_IN$)?>
    <?if($GROUP_ID$="4")?><li><a href="/panel" target="_blank">Админпанель</a></li><?endif?>
    <li><a href="$PERSONAL_PAGE_LINK$">Мой профиль</a></li>
    <li><a href="$PM_URL$">Читать ЛС (<b>$UNREAD_PM$</b>)</a></li>
    <?if($ADD_ENTRY_LINK$)?><li><a href="$ADD_ENTRY_LINK$">Добавить материал</a></li><?endif?>
    <li><a href="$LOGOUT_LINK$">Выход</a></li>
    <?else?>
    <div class="pt-10 pr-15 pl-15 pb-0">$LOGIN_FORM$ </div>
    <?endif?>
    </ul>
    </div>
    </div>
    </div>
    <!--/ user panel -->
     
  2. russia59

    russia59 Пользователи Пользователь

    Сообщения:
    4
    Симпатии:
    1
    Баллы:
    86
    Скорей всего у Вас конфликт скриптов.
     
  3. maxwellum

    maxwellum Пользователи Пользователь

    Сообщения:
    14
    Симпатии:
    1
    Баллы:
    106
    В админке ucoz в настройках нужно изменить версию jquery библиотеки на 1.10.2
     
  4. Des

    Des Пользователи Пользователь

    Сообщения:
    2
    Симпатии:
    0
    Баллы:
    26
    часто случаются такие чудеса из-за jquery библиотеки
     
  5. maxwellum

    maxwellum Пользователи Пользователь

    Сообщения:
    14
    Симпатии:
    1
    Баллы:
    106
    Просто bootstrap требует версию jquery не ниже 1.9.2, а там стояла 1.7.2.
     

Поделиться этой страницей